Erreur de GPG : repo.mysql.com / MySQL Repository Key Expired

Une erreur lors de la mise à jour du système d’exploitation :

apt-get update && apt-get upgrade
W: Erreur de GPG : http://repo.mysql.com jessie InRelease : Les signatures suivantes ne sont pas valables : KEYEXPIRED 1550412832 KEYEXPIRED 1550412832 KEYEXPIRED 1550412832

On vérifie la liste des clés enregistrer sur la distrib’ :

sudo apt-key list

On recherche les clés qui sont expirer :

sudo apt-key adv --keyserver pgp.mit.edu --recv-keys A4A9406876FCBD3C456770C88C718D3B5072E1F5

Le problème est résolu !

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.